Allo Digione Player



Re: Allo Digione Player

Indlægaf Mortenhoe » 23. jan 2019, 22:08

Mig bekendt er minimuskravet for en Raspberry Pi 3B+ ogsĂĄ 5V/2.5A
Elektrikeren.
Stationary: Aune S6 Pro. Fostex TH-600 med balanceret Silver Dragon kabel.
Portable: Radsone ES100. Balanceret EMXs-500. Balanceret Audio Technica M50x. APTx Vido.
Collection: Bravo Audio Ocean, Zishan Z3, HiFiMan HE-400 balanceret, Hyland Saturn, Cleer DU, Yamaha YH-3(Custom), Superlux HD-681, VE Monk + lidt mere.
Mortenhoe

Brugeravatar
 
Indlæg: 1886
Tilmeldt: 28. jun 2015, 22:49
Geografisk sted: Horsens

Re: Allo Digione Player

Indlægaf kvik » 24. jan 2019, 01:18

Digione/RPi får strøm fra den medfølgende switchmode-forsyning, så det er nok ikke problemet. Den mister (mistede) jævnligt forbindelsen til den eksterne USB-harddisk, hvor musik og server-cache ligger. Måske fordi den kina-dims, jeg har monteret SATA-disken i, trækker mere strøm end de 1A Aqvox kan yde. Er dog lidt underligt, siden 2 USB-porte vel også (teoretisk) skulle yde maks. 1A samlet (for USB 2.0). Måske foregår der et eller andet hokus-pokus protokolmæssigt ift strømtræk, måske er Aqvox'en eller kina-dimsen defekt, jeg ved/forstår det ikke.

Hvorom alting er, det forkrøblede systemet permanent. Så, selv om pCP og Squeezelite i sig selv virkede upåvirkede, virkede LMS til gengæld så ødelagt/korrumperet, at ingenting fungerede, medmindre jeg startede helt forfra og installerede alt fra scratch (brænde diskimage, installere pCP, installere LMS, mounte HDD, scanne musik, opsætte LMS). Er for så vidt ikke voldsomt tidskrævende, tager måske en halv times tid, men er mildt sagt irriterende.
AKG K240DF | K340 | K400 | K500 \\ VE Zen 2.0 | Myst Nail 2 | Spiral Ear 3-way Ref \\ Zigis Trīsstūris | Eufonika H12G \\ Tento PortaDAC \\ Allo DigiOne
kvik

Brugeravatar
 
Indlæg: 4068
Tilmeldt: 28. jul 2011, 01:27
Geografisk sted: Norge

ForegĂĄende

Tilbage til Lydkilder

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 3 gæster