Højtaler-fi



Re: Højtaler-fi

Indlægaf M.Gjøl » 15. jun 2016, 21:28

Sider og nyder lidt musik. Mine øre har virkelig været forkælet siden jeg købte mine Triangle Quartet.

Billede

Billede

Fotograf bliver jeg ikke :-)
M.Gjøl

Brugeravatar
 
Indlæg: 1115
Tilmeldt: 8. okt 2012, 21:59
Geografisk sted: Sjælland

Re: Højtaler-fi

Indlægaf Victor Halgaard » 8. jul 2016, 16:23

Efterhånden et helt godt setup jeg har fået skruet sammen til mit værelse på skolen - er stadig lige under 2000kr brugt på det (spørg mig ikke hvordan) 1musik
Thule AI100 > 6mm2 SPC kabler (overkill, i know) > KEF iq30
Billede
musik17
The Headphone Viking - Courtesy of the sixth circle of Hell... | Mine Kabler kan ses her: http://huginmunincables.blogspot.dk/

Astell&Kern AK240 > Questyle CMA800r / ALO Rx Mk3b > Sennheiser HD800 / Beyerdynamic T1 / IE800 / Beyer DT1350 / Heir 4.A / Fostex TH600 / Pioneer SE-L40 / Koss KDE-250 /
Victor Halgaard

Brugeravatar
 
Indlæg: 1490
Tilmeldt: 17. sep 2011, 15:28
Geografisk sted: AsgĂĄrd

Re: Højtaler-fi

Indlægaf Ostebaronen » 8. jul 2016, 16:30

Hold KEFt det ser godt ud :)
Mmm... Ost...
Ostebaronen

Brugeravatar
Code Poet
 
Indlæg: 2316
Tilmeldt: 17. maj 2011, 10:00
Geografisk sted: Søllerød

Re: Højtaler-fi

Indlægaf Gerner » 8. jul 2016, 17:14

Pænt setup Victor!
Lækker forstærker.. ;-) Har selv AI150'eren og CD150, og sikke de kan spille.
Gerner

 
Indlæg: 1134
Tilmeldt: 8. maj 2014, 20:36

Re: Højtaler-fi

Indlægaf msp » 8. mar 2017, 22:52

Hej, jeg har købt mig en subwoofer, ikke at jeg syntes at jeg manglede bas… men jeg har en gang ejet udstyr fra PS Audio, i den forbindelse modtager jeg Poul’s post (Ejer af PS audio) han har ved flere lejligheder talt varmt for at benytte en sub til stereo.

Så nu har jeg forsøgt mig, jeg bruger en Devialet AMP, den er så snedig at den kan sættes op så den deler ved 80Hz eller hvilken som helst frekvens, alt under 80Hz ryger til subben, resten bliver sendt til mine normale højtalere.

Det er altså overbevisende, jeg kan med en knap på fjernbetjeningen slå subben til og fra, når den er slået fra spiller min højtalere full range. Når subben er slået til er der bare musik, altså lyden fylder hele rummet, når jeg slår den fra ”falder” lyden sammen og kommer tydeligt fra højtaleren, og mine højtalere er ellers kendte for at kunne forsvinde i lydbilledet.

Jeg kan kun opfordre til at forsøge med en Sub hvis muligheden byder sig, jeg er ekstremt tilfreds (kone ikke så meget med en stor sort kasse i hjørnet) men det tager vi med. musik11

Hilsen Morten
msp

 
Indlæg: 262
Tilmeldt: 6. maj 2011, 19:49

Re: Højtaler-fi

Indlægaf renefrh » 15. mar 2017, 12:25

En af grundene til jeg meldte mig til hoved-fi var egentlig, at vores gamle anlæg ikke skulle op i det nye hus

Vi spillede egentlig for lidt på det, og konen synes ikke gulvhøjttalerne passede ind i hjemmet længere

Vi har forsøgt og sælge, men det er ikke en vare der er nem og sælge

SĂĄ derfor fik det sin benĂĄdning, og er nu kommet op

Det er stille og roligt bygget op over årene, og tingene er skiftet i ny og næ

BilledeBillede
Billede

Det betyder at i stuen vil det stadig være den foretrukne lydkilde frem for høretelefoner som jeg troede skulle spille musik mens jeg nød denne udsigt

Billede

Det betyder også at mine høretelefoner fremover skal opfylde nogle andre krav, de skal bruges til lyd på kontoret, værkstedet og når jeg går ture med hunden.. Så næste indkøb bliver nogle inears eller earbud som jeg gerne vil forsøge mig lidt med

Heldigvis udelukker anlæg i stuen jo ikke indkøb af nye høretelefoner


Sent from my iPhone using Tapatalk
renefrh

Brugeravatar
 
Indlæg: 34
Tilmeldt: 2. jan 2017, 21:35
Geografisk sted: Frederikshavn

Re: Højtaler-fi

Indlægaf Bender » 5. maj 2017, 13:18

Hej Rene

Har fruen helt udlukket højtaler i stuen, det vil være en skam og måske også farligt ved man kan få slem GAS på jagten efter den 'rigtige' hovedtelefon og det kan godt gå hen og blive en dyr rejse, tro mig ;)
Man kan altså få små speakers der kan hænge på væggen og hvis man går efter nogle aktive af slagsen er der mulighed for at streame din musik via ATV, AEX eller Chromecast!
Som bonus slipper du for at have en forstærker stående, så mere WAF venlige :)
Bender

 

Re: Højtaler-fi

Indlægaf Navi73 » 18. sep 2017, 12:07

M.Gjøl skrev:Sider og nyder lidt musik. Mine øre har virkelig været forkælet siden jeg købte mine Triangle Quartet.

Billede

Billede

Fotograf bliver jeg ikke :-)


Fedt setup, er det en Advance Acoustics Xi 125 forstærker du har der ??
Beyerdynamic T70 â–Ş AKG K712 pro â–Ş Sennheiser HD6XX â–Ş AKG K-400 â–Ş Senneheiser HD 280pro â–Ş
Audio Technica ATH-M50x â–Ş Supra Nitro â–Ş Jaybird X3 â–Ş Beyer Dynamic Byron BT
DAC: Marantz HD-DAC1 â–Ş Audioquest Dragonfly Black
AMP: Rega Ear MKII
Navi73

 
Indlæg: 59
Tilmeldt: 7. mar 2016, 12:01
Geografisk sted: Frederiksberg

Re: Højtaler-fi

Indlægaf M.Gjøl » 1. okt 2017, 21:15

Havde ikke lige set spørgsmålet.
Det var Advance Paris X-I 1000 - Men har i mellemtiden byttet til en Nuprime IDA 16
M.Gjøl

Brugeravatar
 
Indlæg: 1115
Tilmeldt: 8. okt 2012, 21:59
Geografisk sted: Sjælland

Re: Højtaler-fi

Indlægaf Kashien » 22. okt 2017, 00:55

Hejsa folkens, jeg er rendt ind i lidt tekniske problemer - håber nogen kan hjælpe.

Jeg sad og lyttede til mine ganske fortræffelige passive højttalere, som i øvrigt er købt herigennem hoved-fi (TV -> forforstærker -> effektforstærker -> højttalere) og hørte pludselig et diskret "bump", hvorefter lyden fadede stille ud, og den var ikke til at få i gang igen. Jeg har prøvet at lokalisere problemet, men det er ikke en helt nem opgave (for mig i hvert fald).

Jeg har testet forbindelsen fra kablerne til højttalerne ved at sætte hver højttalerkabelende til hver ende af et batteri, hvilket frembringer en lavmælt støj fra højttalerne, så det bør udelukke det led af kæden (en test, det store internet foreslog).
Jeg har skiftet alle kabler, men uden resultat.
Min forforstærker kan levere lyd til et par hovedtelefoner uden problemer, så min umiddelbare tanke er, at problemet ligger i effektforstærkeren? Eller måske i forbindelsen mellem forforstærker og effektforstærker?
Normalt giver højttalerne et lille "bump", når effektforstærkeren tændes, men det er væk, hvilket vel tyder på, at signalet aldrig når ud i kablerne?

Det skal siges, at alle dele fremstår som fungerende - tænder, slukker, lyser osv., som de skal.

Jeg har absolut ingen forstand på de forskellige komponenter i sådanne enheder, så jeg håber på, at andre med mere ekspertise på området måske havde et bud på, hvad der kan være galt.

Alle bud modtages med kyshĂĄnd!
Kashien

 
Indlæg: 174
Tilmeldt: 26. jan 2013, 00:45
Geografisk sted: Aalborg

Re: Højtaler-fi

Indlægaf kvik » 22. okt 2017, 01:29

Måske er der gået en sikring i effektforstærkeren? Nogle har en sidende i huset, hvor strømkablet kobles på. Er tilgængelig udvendigt fra, bag en låge. Ellers kan du kigge indeni efter den. Har ikke så meget forstand på disse ting, men er da værd at tjekke.
AKG K240DF | K400 | K500 \\ VE Zen 2.0 | Myst Nail 2 | Spiral Ear 3-way Ref \\ Zigis Trīsstūris \\ Tento PortaDAC \\ Allo DigiOne
kvik

Brugeravatar
 
Indlæg: 3781
Tilmeldt: 28. jul 2011, 01:27
Geografisk sted: Norge

Re: Højtaler-fi

Indlægaf Mortenhoe » 22. okt 2017, 11:35

Du må dælme ikke sætte DC til højtalere!

https://electronics.stackexchange.com/q ... d-speakers
Elektrikeren.
iFi nano iUSB3.0 + Aune X1s â–Ş TDA1543 "The Battery DAC 2" â–Ş Bravo Audio Ocean â–Ş Radsone ES100 â–Ş Zishan Z3 â–Ş Fostex TH-600 â–Ş HiFiMan HE-400 â–Ş Audio Technica M50x â–Ş Cleer DU â–Ş AKG K240 Sextett â–Ş Yamaha YH-3(Custom) â–Ş Superlux HD-681 â–Ş VE Monk â–Ş EMXs-500 â–Ş Bluetooth Vido
Mortenhoe

Brugeravatar
 
Indlæg: 1749
Tilmeldt: 28. jun 2015, 22:49
Geografisk sted: Horsens

Re: Højtaler-fi

Indlægaf Mortenhoe » 22. okt 2017, 11:38

Kan du ikke sætte et kabel mellem telefon og effektforstærker, for at teste om det et line out på forforstærkeren der mangler.

Men mit umiddelbare gæt er også at problemet ligger i dit effekttrin.

Det kan jo være alt fra en sprunget sikring, til defekt del i strømforsyningen.
Elektrikeren.
iFi nano iUSB3.0 + Aune X1s â–Ş TDA1543 "The Battery DAC 2" â–Ş Bravo Audio Ocean â–Ş Radsone ES100 â–Ş Zishan Z3 â–Ş Fostex TH-600 â–Ş HiFiMan HE-400 â–Ş Audio Technica M50x â–Ş Cleer DU â–Ş AKG K240 Sextett â–Ş Yamaha YH-3(Custom) â–Ş Superlux HD-681 â–Ş VE Monk â–Ş EMXs-500 â–Ş Bluetooth Vido
Mortenhoe

Brugeravatar
 
Indlæg: 1749
Tilmeldt: 28. jun 2015, 22:49
Geografisk sted: Horsens

Re: Højtaler-fi

Indlægaf Kashien » 23. okt 2017, 00:19

Mange tak for alle input.

Jeg har tjekket, om der var nem adgang til sikringen, men det var desværre ikke tilfældet, så jeg må have åbnet effektforstærkeren op i løbet af næste uge.

Mortenhoe skrev:Du må dælme ikke sætte DC til højtalere!
https://electronics.stackexchange.com/q ... d-speakers

Så jeg må ikke køre en minijack-forbindelse mellem mit TV og min forforstærker (og dermed resten af mit setup)? Den har en dedikeret såkaldt "mp3-indgang" til minijack, men det er måske alligevel en dårlig løsning?

Kan du ikke sætte et kabel mellem telefon og effektforstærker, for at teste om det et line out på forforstærkeren der mangler.

Jo, det kunne jeg vel egentlig godt prøve. Og man må gerne bare køre telefonen direkte i effektforstærkeren udenom forforstærkeren?

Det er i øvrigt sådan et sæt her, jeg har stående (hvis det er til nogen hjælp):
Billede

Bagfra og indeni:
Billede
Billede
Kashien

 
Indlæg: 174
Tilmeldt: 26. jan 2013, 00:45
Geografisk sted: Aalborg

Re: Højtaler-fi

Indlægaf jacobask » 23. okt 2017, 12:27

De connectore der er til strøm på bagsiden - de ser da ud til at være af den slags, hvor der sidder en sikring i bunden af dem - eller ser jeg helt forkert?
jacobask

Brugeravatar
 
Indlæg: 117
Tilmeldt: 28. jun 2012, 09:19
Geografisk sted: LangĂĄ

Re: Højtaler-fi

Indlægaf kvik » 23. okt 2017, 13:55

Det var også min første tanke, men Iflg manualerne sidder sikring kun udvendigt for AT1000 (pre), mens de sidder indvendigt for AT5000 (effekt). I manualen for effekt er også forklaret, hvor de sidder (der er to stk), samt fremgangsmåden for skifte (inkl hvilken type). For pre skulle der iflg manualen sidde en reservesikring i strømkontakten. Begge manualer er tilgængelige på nettet.
AKG K240DF | K400 | K500 \\ VE Zen 2.0 | Myst Nail 2 | Spiral Ear 3-way Ref \\ Zigis Trīsstūris \\ Tento PortaDAC \\ Allo DigiOne
kvik

Brugeravatar
 
Indlæg: 3781
Tilmeldt: 28. jul 2011, 01:27
Geografisk sted: Norge

Re: Højtaler-fi

Indlægaf Kashien » 24. okt 2017, 00:57

Jeg er meget taknemmelig for alle de kvalificerede indlæg.

Nu prøvede jeg at sætte telefonen direkte til effekten, og så kom der sgu lyd ud af højttalerne. Det lader altså til, at problemet er isoleret til forforstærkeren.

Så jeg er lidt (fuldstændig) sat af nu... Hvis jeg forbinder en lydenhed til forforstærkeren via phono, kan signalet sendes ud gennem et par hovedtelefoner, men hvis signalet skal sendes til effektforstærkeren, virker det ikke. Så den defekte del må altså være forforstærkerens phono-udgang bagpå, hvis mine beregninger holder stik..?

Tror I, at det kan laves med et skift af en sikring, eller skal jeg bare kaste mig ud i det og håbe på, at det løser problemet?

Men fedt, at manualerne ligger tilgængeligt. Så bør det kunne lade sig gøre for selv en rookie som mig at skifte de komponenter, som ikke fungerer.
Kashien

 
Indlæg: 174
Tilmeldt: 26. jan 2013, 00:45
Geografisk sted: Aalborg

Re: Højtaler-fi

Indlægaf kvik » 24. okt 2017, 01:58

Hvis sikringen i pre var sprunget, burde der ikke være lyd i hovedtelefonerne, eller lys i enheden for den sags skyld. Så, det er næppe sikringen, der er problemet.

Manualen siger, at når en hovedtelefon tilkobles, så mutes Line-Out. Kan fejlen mon være opstået i selve mute-relæet (eller hvad det nu kaldes)? Her er det nok mere Mortenhoe, der kan svare/gætte.

Først tænkte jeg, at fjernbetjeningen måske utilsigtet var sat på mute for Line-Out? Det fremgår ikke af manualen, hvorvidt hovedtlf-udgangen så også mutes, men det ved du formodentlig.

Bruger du kun mp3-indgangen på fronten (til tv’et), eller har du kilde tilkoblet en af RCA-indgangene bag på også? Hvis det sidste, har du prøvet at flytte fra een indgang til en anden?
AKG K240DF | K400 | K500 \\ VE Zen 2.0 | Myst Nail 2 | Spiral Ear 3-way Ref \\ Zigis Trīsstūris \\ Tento PortaDAC \\ Allo DigiOne
kvik

Brugeravatar
 
Indlæg: 3781
Tilmeldt: 28. jul 2011, 01:27
Geografisk sted: Norge

Re: Højtaler-fi

Indlægaf Mortenhoe » 24. okt 2017, 21:56

Man burde kunne hører et klik fra relæet, når man isætter hovedtelefoner.

Der sidder dog 3 finsikringer på printet, inden i AT1000. Jeg har vedhæftet et billede. De sidder lige til højre for filter kondensatorerne ovre i venstre side.

Når du åbner den, så tag lige et hi-res billede af indmaden, i god belysning. Der sidder jo både rør, opamps og transistore, som kan være syndere.

Hvis sikringen er sprunget helt umotiveret, ved normal lytte niveau, kan det både være godt og skidt. Trætte sikringer findes da, men de skulle nu desværre helst kun springe ved en overbelastning.
Vedhæftede filer
DSC_6246.JPG
DSC_6246.JPG (198.33 KiB) Vist 3405 gange
Elektrikeren.
iFi nano iUSB3.0 + Aune X1s â–Ş TDA1543 "The Battery DAC 2" â–Ş Bravo Audio Ocean â–Ş Radsone ES100 â–Ş Zishan Z3 â–Ş Fostex TH-600 â–Ş HiFiMan HE-400 â–Ş Audio Technica M50x â–Ş Cleer DU â–Ş AKG K240 Sextett â–Ş Yamaha YH-3(Custom) â–Ş Superlux HD-681 â–Ş VE Monk â–Ş EMXs-500 â–Ş Bluetooth Vido
Mortenhoe

Brugeravatar
 
Indlæg: 1749
Tilmeldt: 28. jun 2015, 22:49
Geografisk sted: Horsens

Re: Højtaler-fi

Indlægaf Kashien » 24. okt 2017, 22:00

Jeg har en CD-afspiller sat til via RCA, og her er problemet det samme som ved mp3-indgangen - intet hul igennem til effektforstærkeren. Jeg har tjekket samtlige RCA-udgange for en sikkerheds skyld med samme resultat i dem alle.

Så konklusionen må være, at det er line out, den er gal med. Næste problem er så, hvordan man fikser det. Jeg prøver at gennemsøge internettet for guides på sådan noget.
Kashien

 
Indlæg: 174
Tilmeldt: 26. jan 2013, 00:45
Geografisk sted: Aalborg

ForegåendeNæste

Tilbage til Andet-fi

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 2 gæster