Hjælp søges til systematisk udelukkelse af fejl



Hjælp søges til systematisk udelukkelse af fejl

Indlægaf Krellef » 13. sep 2018, 21:05

Hi there!

Jeg sidder med en Myryad Z40, som tilsyneladende "smider" lyden fuldstændigt på vilkårlige tidspunkter. (Lyden forsvinder fuldstændigt, og der er ej heller støj på linien.

Grunden til, at jeg går ud fra, at Myryad'en er synderen, er at lyden straks er at høre igen, hvis jeg tager mine hovedtelefoner ud af Z40 og sætter direkte til min S2.

Hvis det var dig som sad med dette problem, hvordan ville du da forsøge at udelukke problemet?

Vh

Krellef
//Superlux HD 668B//HiFiMAN HE-4XX//AKG K401//Lee L1387//S.M.S.L SD793II//
Krellef

Brugeravatar
 
Indlæg: 536
Tilmeldt: 29. mar 2017, 19:13
Geografisk sted: Randers

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf kvik » 13. sep 2018, 22:03

At der er lyd fra S2 direkte, siger kun at signalet går fint igennem den indb. hovedtlf.forstærker og -udgang. Det siger ikke som sådan, at Z40 er problemet, signalet kan forsvinde i S2, før det når Z40.

Find en mĂĄde at tjekke Z40, noget mĂĄ du have, der kan kobles pĂĄ som kilde, evt tlf eller PC hvor du kobler hovedtlf.udgang pĂĄ Z40 med jack-til-RCA kabel. Skidt med selve lydstyrken her, det vigtige er at fĂĄ konstateret, om Z40 fungerer.

Jeg ville starte der. Er det ikke Z40, må det jo være S2. Her må jeg/vi kigge lidt i manualen og google rundt omkring, for at se om det kan være et indstillingsproblem, eller måske en 'bug'.
AKG K240DF | K400 | K500 \\ VE Zen 2.0 | Myst Nail 2 | Spiral Ear 3-way Ref \\ Zigis Trīsstūris \\ Tento PortaDAC \\ Allo DigiOne
kvik

Brugeravatar
 
Indlæg: 3667
Tilmeldt: 28. jul 2011, 01:27
Geografisk sted: Norge

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf kvik » 13. sep 2018, 22:27

En anden fejlmulighed er DC offset i Z40, hvorved hovedtlf.udgangen automatisk lukkes ned (jvf nedenstĂĄende fra produktbeskrivelsen pĂĄ Myryads hjemmeside).

Dette område har jeg ingen forstand på, Mortenhoe er nok manden at spørge, eller måske andre ved noget.



"The Z40's amplifier is DC coupled throughout to ensure absolute transparency. A DC servo circuit maintains negligible DC offset at the outputs which might otherwise compromise headphone performance. In addition a manually adjusted current-balancing circuit is employed at the input to ensure that no DC current can flow back into the volume control, maintaining silent operation of the volume control over many years of use."


"Further protection is provided for fragile headphones by a sensitive DC detector circuit which disconnects the headphones in the unlikely event of an extended DC output."
AKG K240DF | K400 | K500 \\ VE Zen 2.0 | Myst Nail 2 | Spiral Ear 3-way Ref \\ Zigis Trīsstūris \\ Tento PortaDAC \\ Allo DigiOne
kvik

Brugeravatar
 
Indlæg: 3667
Tilmeldt: 28. jul 2011, 01:27
Geografisk sted: Norge

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf Krellef » 13. sep 2018, 22:54

Jeg er ikke så god til teknisk engelsk, men så vidt jeg kan læse, slås udgangen fra ved "fejlstrøm" af enhver art - er det korrekt forstået?
//Superlux HD 668B//HiFiMAN HE-4XX//AKG K401//Lee L1387//S.M.S.L SD793II//
Krellef

Brugeravatar
 
Indlæg: 536
Tilmeldt: 29. mar 2017, 19:13
Geografisk sted: Randers

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf Krellef » 13. sep 2018, 23:41

Opdatering i sagen - jeg har lige hørt musik med hovedtlf tilsluttet S2, efter at Z40 smed lyden - men nu gjorde S2 det sat'me også...

EDIT: Jeg bruger Windows 10 på min PC, som mine enheder er tilsluttet. Der lader til at være mange som døjer med samme problem som jeg under Windows 10, så jeg har opdateret lyd-driveren til mit bundkort, i håb om at afhjælpe problemet - jeg vender tilbage, uanset resultatet.
//Superlux HD 668B//HiFiMAN HE-4XX//AKG K401//Lee L1387//S.M.S.L SD793II//
Krellef

Brugeravatar
 
Indlæg: 536
Tilmeldt: 29. mar 2017, 19:13
Geografisk sted: Randers

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf Sweppesfetterlein » 14. sep 2018, 15:14

Det lyder lidt som det jeg oplever med Windows 10 - specielt når jeg kører Foobar2000. Af og til kommer der nogle hak som i at musikken stopper i et par sekunder...og så kommer den så igen. Når det sker så kommer hakkende som perler på en snor og det er simpelthen ikke til at holde ud.
Synes egentlig også at Windows 10 er en regulær pain in the derriere ift opdateringer. De er der bare konstant og har man ikke haft sin laptop tændt i et par dage, så opfører den sig som en gammel én af slagsen der kører på kul og kuglerammer. Når man så tager in mente at jeg overhovedet ikke bruger de features som 10eren reklamerer med, så er det da helt i skoven, at jeg opdaterede fra en tidligere version. Gjorde det faktisk udelukkende for at lukke røven på den evindelige reminder der kom fra Windows.

P.S. Det er sgu noget lort Kristian men jeg kan nu ikke lade vær med at føle mig en kende lettet, da det godt kunne tyde på at det ikke er Z40 som er synderen. Kunne sgu heller ikke forstå hvordan den ligepludselig havde tillagt sig en skizofren personlighed.
Held og lykke du!
Smør til folket!
Sweppesfetterlein

 
Indlæg: 456
Tilmeldt: 4. jul 2017, 23:18
Geografisk sted: Aalborg

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf Claus-DK » 14. sep 2018, 20:01

du kan geninstallere win 7 og sĂĄ kan man fĂĄ et program som lukker ned for de der win 10 pĂĄmindelser
Claus-DK

Brugeravatar
Administrator
 
Indlæg: 10806
Tilmeldt: 1. apr 2011, 12:57
Geografisk sted: Kliplev

Re: Hjælp søges til systematisk udelukkelse af fejl

Indlægaf Mataugust » 15. sep 2018, 17:18

Kan det være buffer størrelsen i foobar?
Jeg har prøvet at den fil lyden til at hakke hvis den var for stor.
Bruger du asio eller wasapi?


Sendt fra min LON-L29 med Tapatalk
Marantz HD-DAC1/Thorens TD320 --> Luxman LV-107u --> AKG K872/Grado GS1000
Mataugust

Brugeravatar
 
Indlæg: 2342
Tilmeldt: 25. sep 2011, 22:37
Geografisk sted: Slagelse


Tilbage til Hovedtelefon forstærkere

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 4 gæster